Thread: FEAR 1.06 No CD
View Single Post
  #8  
Old 07-08-2006, 16:32
jhuk jhuk is offline
Banned
 
Join Date: Nov 2005
Location: UK
Posts: 74
Thanks: 0
Thanked 0 Times in 0 Posts
jhuk is on a distinguished road
Ok I have owned and completed FEAR as new long ago, but fancied playing some parts again on my new GPU but I cant get it to install, now I googled it and read as much as I could find inc the games own forums , but never got fixed, I get same msg as the peeps in these forums but messing about with diff builds of DX etc dont do anything, my PC has been formated a few times since FEAR was new so not sure.
Anyone else got same issue's.

[...]

So nobody else has experienced the issues installing FEAR, where you end up having to browse to the .exe on the cd and it then says its "not a win32 application", after googling like mad there is lot of peeps with same problem and some fixed by turning off services etc etc, well I have tried all that is on google and more and still no go.
I aint even sure if any of my installed apps are different than when FEAR was new and I installed no problems, only some hardware changes since then.

Last edited by Joe Forster/STA; 10-08-2006 at 08:09.
Reply With Quote