Thread: New Protection?
View Single Post
  #17  
Old 12-05-2007, 03:35
squarepants420 squarepants420 is offline
Junior Member
 
Join Date: May 2007
Location: California
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
squarepants420 is on a distinguished road
Thumbs up Strange

Quote:
Originally Posted by Jack Pot View Post
I recently encountered problems backing up 2 DVD's.
The movies are "The Missing" and "Gothica" , both from Col.Tristar, both red DVD's.
I gots a Pioneer Reader and a Philips Burner, both drives cant read the same VTS file.
I tried to backup my DVD's using anyDVD, DVDxcopyPlatinum, and DVD Decrypter...they all get stuck on read errors on the same VTS.
The problem only occurs on these releases...I can backup all the other movies so far...
Any suggestions?
Wow, i thought i was the only one having this problem. After i successfully copied the 1st disc using DVDshrink, i get that same "servo" error msg on the 2nd disc. I then tried using AnyDVD but got a similar error msg. If you say it works with Win98 then i guess that's my only alternative for now... ugh, that means i have to dig out one of my old drives and install Win98 just to burn this particular disc.. what a drag! lol.
But what i want to know is, if this is in fact a "new" copy protection on the disc, then how come it's only on disc 2? I've successfully copied all the others (discs 1,3,4,5,6) but not disc 2. WEIRD!

But thanx for your post!
Reply With Quote