FileForums (//
-   CD/DVD Copy Protections & Utilities (//
-   -   I need help (//

mlyphout 24-10-2000 14:30

I need help
I am not the brightest star in the sky but none the less I am trying to get my CD-R backup copy of Age of Empires II to work. I burned a backup up and then setup the game on my computer, however it is apparently safeguarded and I can not run it as a CD-ROM. From what I have gathered from this site I need to use unsafedisc 1.5.5 to unguard it. I downloaded it then unzipped it using CCZip but when I tried to decrypt the CD-R it said cannot find dplayerx.dll. I am very confused and don't know what I am supposed to do. Since I have never done this before I need walkthrough instructions if possible. One more bit of knowledge when I used unsafe the file in the game I tried to decrypt was empires2.icd. Thank you for any help you give.

All times are GMT -7. The time now is 11:11.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.
Copyright 2000-2018, FileForums @