FileForums

FileForums (https://fileforums.com/index.php)
-   General Gaming (https://fileforums.com/forumdisplay.php?f=25)
-   -   Installed all of Age of Empires 3 expansion. (https://fileforums.com/showthread.php?t=83717)

psycrow 30-03-2008 03:19

Installed all of Age of Empires 3 expansion.
 
can anyone tell me how to make the cracks work on AoE 3: all expansion installed...

DABhand 30-03-2008 05:21

You can read the .nfo file with notepad which comes with a crack. It will tell you what to do.

psycrow 30-03-2008 05:45

i tried all the aoe 3 asian dynasties crack since the latest expansion is that but it still doesnt work. it has an error but the message box containes nothing but red X. no text.

Joe Forster/STA 30-03-2008 07:35

And what happens when you don't use a crack? I have the feeling that won't work either... Have you tried updating video etc. drivers? (See the PC Games forum FAQ for some general solutions.)

psycrow 30-03-2008 08:57

i got the latest driver from my gpu and directx 9.0c. i installed aoe 3 then warchief then asian dynasties. i used the mini image, crack, still doesnt work T_T anyone get the game worked?

TippeX 30-03-2008 10:58

did you try with the original exe + disk like joe asked?.. if so, what happened?.. if not, why not?

psycrow 30-03-2008 21:37

it didnt work. but when i run aoe3 not the expansion it requires the msxml 4.0 like that... should i really install v4.0? i got the version 6 of msxml. I need v6.0 for visual studio 2008 express.

TippeX 31-03-2008 02:20

'didnt work' doesnt exactly paint a clear picture.. how did it not work?... black screen, crash, no sound.. what?...

Joe Forster/STA 31-03-2008 08:11

New versions of even Micro$oft software should be upward compatible with older versions...

psycrow 31-03-2008 08:32

when i run age of empires 3 asian dynasties a message box come up after a few seconds. the msgbox containes a red x mark. and no text...

Joe Forster/STA 31-03-2008 09:18

Have you tried without a crack?!

DABhand 31-03-2008 10:41

he said it didnt work joe.

I have a feeling its a hardware compatibility issue.

Joe Forster/STA 31-03-2008 11:02

Well, then install MSXML 4.0 then MSXML 6.0 on top of it... (?)

psycrow 31-03-2008 19:41

um... msxml 6.0 installed 1st because like i say it is needed for VS 2008 express.. i tried to install msxml 4. doesnt work. i havent tried playing only aoe3. do you think the cracks are not for aoe3 with all the expansion? i mean maybe they created the crack only for asian dynasties alone not with Warchief? T_T

TippeX 31-03-2008 21:09

actually, either way you said that the protected exe + disk doesnt work, and you're just going round and round in circles asking the same thing essentially....so... contact the game publisher for assistance... considering you can't get the original working, what chance have you of getting the cracked copy to work?.. .something is fundamentally wrong in the system.. either in configuration or in the game... but it is NOT crack related..


All times are GMT -7. The time now is 16:56.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
Copyright 2000-2020, FileForums @ https://fileforums.com