PDA

View Full Version : SecuRom Copy Problem


DaOne
26-10-2000, 06:58
I have a problem with a SecuRom protection. I did check the directory and found the files: cms16.dll, cms32_nt.dll and cms32_95.dll. This looks like SecuRom. But then i have tried to copy the CD with Nero 5.0.4.2, Clone CD 2.7.8.1, CDRWin 3.8, Blind Read 3.0 and so on. These Programms are creating Images, but when you burn the image it won´t work. Then i tried the Daemon to get the CD running, but this also doesn´t work.

I use Plextor PX-W8432A. The Daemon is the actual Version 2.3 and i did always create an Image to my HD and then i burnt the Image from the HD.

Is there anyone who could give me a helping hand with this one?

THX.

BOT
27-10-2000, 04:30
can your CD-Writer write Subchannel Data?`
if not you can't make a working copy

DaOne
30-10-2000, 01:33
hmmm i think so, but to be sure how can i find out? Is there a possibility to make a working copy without using the Daemon?

Cdr_Times
03-11-2000, 08:39
What hardware do you have ? have you tried clone cd with the options read subchannel data and audio ? just try clone, it will report back to you if your hardware isnt supported.