Go Back   FileForums > Music & Video > Media Software

Reply
 
Thread Tools Display Modes
  #1  
Old 10-04-2009, 01:18
Rubicashrama Rubicashrama is offline
Junior Member
 
Join Date: Apr 2009
Location: chandigarh
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Rubicashrama is on a distinguished road
Winamp Question

I'm new here, so this may be in the wrong place but here goes.
I downloaded winamp 5.093 on two computers. On one, Windows XP Home,
it plays both audio and vidio. On the other, Windows 98 SE, it only plays audio.
Is there some setting I am missing, or is this normal?
Thanks for any help.
__________________
i will NOT use my signature for advertising
Reply With Quote
Sponsored Links
  #2  
Old 10-04-2009, 07:45
Muji-FightR's Avatar
Muji-FightR Muji-FightR is offline
Registered User
 
Join Date: Apr 2005
Location: beyond belief
Posts: 767
Thanks: 0
Thanked 0 Times in 0 Posts
Muji-FightR is on a distinguished road
Send a message via ICQ to Muji-FightR Send a message via Yahoo to Muji-FightR
I guess this is because of missing video codecs.
XP has a few built-in and most recent codecs support XP/Vista/2k

Win98 probably doesnt have any codecs apart from mpeg and some codecs don't work on Win98.
Divx 7 only works on XP and above, for example. You could look for alternative MPEG4 codecs but you're likely to run into weird problems.

You might wanna try something like GOM player:
http://www.gomlab.com/eng/

It has built-in codecs and supports Win98 as well.
Reply With Quote
  #3  
Old 10-04-2009, 11:49
DABhand DABhand is offline
Banned
 
Join Date: Nov 2004
Location: Near my PC
Posts: 5,411
Thanks: 0
Thanked 3 Times in 3 Posts
DABhand is on a distinguished road
Xvid works on 98 I think.
Reply With Quote
  #4  
Old 07-09-2009, 00:16
brascothom brascothom is offline
Registered User
 
Join Date: Sep 2009
Location: New Jersey
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
brascothom is on a distinguished road
Hi Everyone..

Please could you tell me whether it is a virus or something wrong with
the Winamp music player which I am using.
My operating System is Windows 98 SE.
Music player: Winamp 5.094
After some time, maybe 25minutes maybe more Winamp goes soft, but the
music is playing - is there a virus that does this or is this version
of Winamp buggy?
Once I reboot the machine my WinAmp plays properly again. Could another reason be the number of open internet windows I have on my taskbar and that my memory resources are running out? Or could my memory (RAM) inside be faulty?

Please could you advise me.

Thanks
__________________
[url=http://www.zoombits.fr/cartes-memoire/]sd carte[/url]
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Question about XBOX BIOS QuickWhip XBox Games 2 11-12-2002 22:42
important question to you all. TEDDYRUKSPIN PS2 Games 11 09-04-2002 14:09
Question regarding Neo 2.5 Nincat PS2 Games 2 29-01-2002 19:26
A question on the 700mb/80min. max. amount of data on cd-r's hamface CD/DVD Recordable Media 1 05-12-2001 23:46
question for charlie(the man) kidace PS2 Games 1 10-09-2001 02:21



All times are GMT -7. The time now is 20:40.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2017, vBulletin Solutions Inc.
Copyright 2000-2017, FileForums @ http://fileforums.com